Dirt Rally: Rivelati i requisiti di Sistema su Linux

Avatar utente
Etabeta
Messaggi: 811

Dirt Rally: Rivelati i requisiti di Sistema su Linux

Messaggio#1 » 17/02/2017, 10:24

Rivelati i requisiti minimi e i requisiti consigliati per DiRT Rally su Linux

Immagine

:D La scorsa settimana vi abbiamo parlato dell’imminente arrivo di DiRT Rally su Linux. DiRT Rally è stato rialasciato su Windows nel 2015. Nel 2016 è arrivata l’edizione per Console e presto sarà disponibile il porting per Linux, la data fissata è il 2 Marzo.

Dirt Rally: i requisiti di sistema

I requisii minimi consigliati da Feral interactive sono i seguenti:

°Intel Core i3-4130T o AMD FX6300
°8GB RAM
°1GB NVIDIA 650ti o AMD R9 270 (o superiore)
°Ubuntu 16.10 (64-bit)


Mentre questi sono i requisiti consigliati:

°Intel Core i7-4770
°8GB RAM
°4GB NVIDIA 970 (o superiore)
°Ubuntu 16.10 (64-bit)


Le schede grafiche NVIDIA necessiteranno i driver 370.28 mentre le schede AMD richiedono MESA 13.0.2+.

Come già accennato, Il gioco sarà disponibile sia su Steam che sul sito di Feral Interactive (Feral store). ;)

Autore: MATTEO GATTI, 9 febbraio '17

Immagine
Etabeta

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron

Login  •  Iscriviti